Archive

Archive for February 15, 2017

Xamarin: The previewer requires a 64bit version of Java


If you are getting “The previewer requires a 64bit version of Java” when running the Xamarin Form Previewer, you need to download the 64bit version of the JDK not the JRE.

Once downloaded and installed, go to ToolsàOptionsàXamarin

Point the JDK to the 64bit version

 

About Lajak Technologies

A consulting firm in Ottawa, Ontario that provides services related to Microsoft technologies, Team Foundation Server, DevOps practices, security and more. Contact us today to help you solving your complex software problems. Visit us at http://www.lajak.com.

Advertisements
Categories: Xamarin Tags: