Archive

Posts Tagged ‘Xamarin’

Xamarin: The previewer requires a 64bit version of Java


If you are getting “The previewer requires a 64bit version of Java” when running the Xamarin Form Previewer, you need to download the 64bit version of the JDK not the JRE.

Once downloaded and installed, go to ToolsàOptionsàXamarin

Point the JDK to the 64bit version

Categories: Xamarin Tags: